Fabric Loader — знакомьтесь с API, который является необходимостью для запуска многочисленных модов. API выпущен для версий Minecraft от 1.14.4 до 1.15.1. Объясняя простыми словами, файл содержит в себе набор библиотек. Его «юзают» разработчики, чтобы перенести свои моды на более свежие версии игр.

Безусловно, есть всеми любимый Forge. Но Fabric Loader является вполне достойной альтернативой. Вдобавок, Forge в последнее время становится все более сложным. В случае с данным API сложностей нет — тут вам и модульность, и открытость, и полная независимость от MCP (что самое главное).

Исходный код является открытым. Поэтому, если найдется какая-то ошибка, сторонние разработчики быстро найдут способ ее устранения. Разработчикам смело рекомендуем скачать Fabric Loader, если вам важно своевременно обновлять свои моды.

Скачать Fabric

Как установить Fabric?

  1. Скачайте архив;
  2. Распакуйте его в C:\Users\ИМЯ_ПОЛЬЗОВАТЕЛЯ\AppData\Roaming\.minecraft\versions;
  3. Перезапустите лаунчер;
  4. Выберите версию игры с «fabric» в названии;
  5. Установите Fabric Api (нужен для некоторых модов);
  6. Готово.

Если появляться ошибка при запуске игры «Не было возможности получить необходимые библиотеки», то скачайте этот файл и распакуйте в C:\Users\ИМЯ_ПОЛЬЗОВАТЕЛЯ\AppData\Roaming\.minecraft

Видео

Загрузка не требует регистрации. Скачивание происходит по прямым ссылкам.

Для Minecraft 1.15.1
Для Minecraft 1.15
Для Minecraft 1.14.4
Для Minecraft 1.14.3
Для Minecraft 1.14.2
Для Minecraft 1.14.1
Для Minecraft 1.14
Комментарии

Комментарии могут писать только зарегистрированные пользователи, пройдите быструю регистрацию.

Загрузка комментариев