LightningCraft — мод, который позволит вам ощутить всю мощь энергии молний. Зачем нужна энергия персонажу? С помощью нее можно добывать ресурсы, переплавлять, измельчать руду. Благодаря энергии вы получите уникальное оружие, броню, полезные инструменты.

Помимо полезных вещей, не составит труда сделать портал в потусторонний подземный мир. Как минимум один раз в него заглянуть точно стоит. Потому что здесь обитают мобы, есть востребованные блоки и даже новая руда.

Помимо новых руд и мобов, имеются измененные. Их заметить легко — у них будет специальная отметка «underworld». Для убийства мобов можно будет использовать защитные турели. Они функционируют именно за счет энергии молний. Турель срабатывает в случае со всеми существами.

Особенно радует, что есть возможность энергию мода преобразовать в RF-энергию, которая сейчас в игре пользуется огромным спросом. Либо можно просто хранить LE-энергию («модовскую»).

Скриншоты

Lightning Craft - энергия из молнии (1.12.2, 1.11.2, 1.10.2, 1.9.4)

Lightning Craft - энергия из молнии (1.12.2, 1.11.2, 1.10.2, 1.9.4)

Видео

Как установить Lightning Craft?

  1. Установите Minecraft Forge;
  2. Нажмите Win+R (кнопка «Win» находится между «Ctrl» и «Alt»);
  3. В появившемся окне напишите %appdata%;
  4. Перейдите в .minecraft/mods (если нет папки «mods», то создайте);
  5. Перетащите мод (.zip/.jar) в папку mods.

Скачать Lightning Craft

Загрузка не требует регистрации. Скачивание происходит по прямым ссылкам.

Для Minecraft 1.7.10
Для Minecraft 1.8.9
Для Minecraft 1.9
Для Minecraft 1.9.4
Для Minecraft 1.10.2
Для Minecraft 1.11.2
Для Minecraft 1.12.2
Комментарии

Комментарии могут писать только зарегистрированные пользователи, пройдите быструю регистрацию.

Загрузка комментариев
Поиск по сайту
Последние комментарии
Сборка «Новое Поколение» от Лололошки (1.15.2) Дмитрий Подольский Дмитрий Подольский 19 апреля в 21:00

Классная сборка! Я ванилку 1-7-2 играл долгое время)

Lizard — всевозможные ящеры (1.15.2, 1.14.4, 1.12.2) dixakman dixakman 12 апреля в 21:29

А когда обнится? До 1.17?