Player API — (1.12.2, 1.11.2, 1.10.2, 1.7.10)

Player API, данное дополнение требуется только для работы некоторых модов. Например, для мода Smart Moving. Поэтому читайте руководство к вашей модификации и устанавливайте нужное для нее сопровождение. Как установить Player…


Rift — запуск модов без Forge (1.13.2, 1.13)

Rift эта библиотека создана для возможности запуска модов только на Майнкрафт версии 1.13 и 1.13.2 — без использования Forge. Для работы данного мода Forge не требуется, и он самостоятельно запускает другие…


Chameleon Library (1.12.2, 1.11.2, 1.10.2, 1.9.4)

Chameleon Library библиотека для Minecraft от версии 1.8. Эта библиотека используется в нескольких модах игры начиная с Minecraft 1.8 и до последних версий. Как установить Chameleon Library? Установите Minecraft Forge;…


Bookshelf — Библиотека для авторских модов (1.15.2, 1.14.4, 1.12.2, 1.7.10)

Bookshelf — библиотека которая создана для работы нескольких авторских модов. С Bookshelf добавится возможность изменять цвет предметов и создать новые варианты брони для лошадей. А еще, Вам станут доступны несколько…


LLibrary — библиотека для поддержки модов (1.12.2, 1.11.2, 1.10.2, 1.7.10)

Llibrary — библиотека, которую игроки в Minecraft используют в целях поддержки определенных модов. Также Llibrary является помощником разработчиков модификаций. Библиотека включает в себя большой ряд инструментов. С помощью них относительно…


Мод Forgelin — библиотеки, языковая поддержка (1.13.2, 1.12.2, 1.11.2, 1.10.2)

Forgelin — набор качественных библиотек, без которых запустить ряд модификаций банально не получится. Также дополнение включает в себя поддержку языкового адаптера Kotlin в Forge. Модификация включает в себя библиотеки, которые…


Fabric API (1.15.1, 1.14.4)

Fabric API — профессиональные, но вполне интуитивно понятные инструменты в сочетание с хуками. Скачать API стоит  разработчикам, которым необходимо наладить совместную работу модификаций и загрузчика. Объясняя простым языком, вы загружаете…


Fabric Loader — загрузчик модов (1.15.1, 1.14.4)

Fabric Loader — знакомьтесь с API, который является необходимостью для запуска многочисленных модов. API выпущен для версий Minecraft от 1.14.4 до 1.15.1. Объясняя простыми словами, файл содержит в себе набор…