Ultra Amplified — благодаря моду вы познакомитесь с одним из самых странных измерений. Его особенность в том, что биомы поделены на уровни. Грубо говоря, автор разделил мир на куски. В измерении вы увидите кучу летающих остров. Но больше всего впечатляет именно многоуровневый ландшафт, который в какой-то степени напоминает дикий лабиринт. Изучать такое измерение непросто из-за особенностей ландшафта, но гарантированно интересно.

Процесс создания нового мира вопросов не вызывает. Перейдите в настройки и измените тип мира. Это правило для версии Minecraft 1.12.2. В случае с более поздней версией (1.14.4) вам необходимо делать портал.

Портал в новый мир (только Minecraft 1.14.4)

Постройте портал чтобы попасть в новыми мир из своего.

Ultra Amplified - безумные многоуровневые биомы (1.16.4, 1.15.2, 1.14.4, 1.12.2)

Скриншоты

Ultra Amplified - безумные многоуровневые биомы (1.16.4, 1.15.2, 1.14.4, 1.12.2)

Ultra Amplified - безумные многоуровневые биомы (1.16.4, 1.15.2, 1.14.4, 1.12.2)

Ultra Amplified - безумные многоуровневые биомы (1.16.4, 1.15.2, 1.14.4, 1.12.2)

Видео

https://www.youtube.com/watch?v=rWs28MJZXVU

Как установить Ultra Amplified?

  1. Установите Minecraft Forge;
  2. Нажмите Win+R (кнопка «Win» находится между «Ctrl» и «Alt»);
  3. В появившемся окне напишите %appdata%;
  4. Перейдите в .minecraft/mods (если нет папки «mods», то создайте);
  5. Перетащите мод (.zip/.jar) в папку mods.

Скачать Ultra Amplified

Загрузка не требует регистрации. Скачивание происходит по прямым ссылкам.

Для Minecraft 1.16.4
Для Minecraft 1.15.2
Для Minecraft 1.14.4
Для Minecraft 1.12.2
Комментарии

Комментарии могут писать только зарегистрированные пользователи, пройдите быструю регистрацию.

Загрузка комментариев
Поиск по сайту
Последние комментарии
Сборка «Новое Поколение» от Лололошки (1.15.2) Дмитрий Подольский Дмитрий Подольский 19 апреля в 21:00

Классная сборка! Я ванилку 1-7-2 играл долгое время)

Lizard — всевозможные ящеры (1.15.2, 1.14.4, 1.12.2) dixakman dixakman 12 апреля в 21:29

А когда обнится? До 1.17?